mARCH Kit がMODO 10で使用できない


正式なmARCH Kitは既に開発自体を終了いたしており、対応バージョンはMODO 901までとなりますが、MODO 10でもお使いいただくことは可能です。

mARCHキットをインストールしている「mARCH-901」フォルダの直下にあるindex.cfgをテキストエディタで開き、下記該当箇所を以下のように書き換えてください:

and=”rel=901″

and=”rel]900″

これはこのキットの対応バージョンを設定している個所なのですが、この設定を書き換えることで、901以降のMODOにも対応させることができます(※ただし開発自体は終了していますので、プログラムに何らかの不具合が起こっても対応されない可能性があります)。